Imprimante de reçus : échec d’impression après la mise à jour du iPad vers iOS 14 ou une version ultérieure

Problème

L’imprimante de reçus n’imprime plus à partir de l’iPad après la mise à jour vers iOS 14 ou une version ultérieure.

Configuration

  • Application Retail POS
  • Imprimantes de reçus connectées par Ethernet et Bluetooth

Cause

Des autorisations supplémentaires doivent être accordées à l’application Retail POS.

Solution

  1. Ouvrez l’application Réglages sur votre iPad.
  2. Faites défiler la barre latérale vers le bas et appuyez sur Lightspeed Retail POS (X).
  3. Appuyez sur le bouton Bluetooth pour activer les autorisations.
  4. Appuyez sur le bouton Réseau local pour activer les autorisations.

Retail-POS-iPad-iOS-14-Update-Warning.jpeg

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.