Le programme de fidélité n’est pas mis à jour dans l’écran de ventes

Problème

Après avoir mis à jour les primes de fidélité gagnées sur les produits, la prime accordée ne correspond pas au nouveau taux de fidélité.

Configuration

  • Retail POS pour Mac ou PC
  • Retail POS sur iPad

Cause

Retail POS stocke des données sur votre navigateur qui peuvent remplacer la nouvelle mise à jour.

Solution

Pour résoudre ce problème, vous devez effacer les fichiers enregistrés dans la mémoire cache de votre navigateur ou de votre iPad. Cela permettra à Retail POS de resynchroniser les prix de vos produits, pour garantir la bonne application de la nouvelle taxe de vente.

Vous pouvez également effectuer une synchronisation de l’écran de ventes :

Retail POS pour Mac ou PC

  1. Cliquez sur Sell (ventes) dans la navigation latérale.
  2. Cliquez sur Status (état).
  3. Cliquez sur Reset Data (réinitialiser les données).

Retail POS pour iPad

  1. Appuyez sur l’icône du menu en haut à gauche de l’écran.
  2. Appuyez sur En ligne.
  3. Appuyez sur Sync All Data (synchroniser toutes les données).

Pour vider la mémoire cache de Google Chrome (pour Mac ou PC) :

  1. Ouvrez Chrome sur votre ordinateur.
  2. En haut à droite, cliquez sur Plus (trois points à côté de la barre du navigateur).
  3. Cliquez sur Plus d’outils > Effacer les données de navigation.
  4. En haut, choisissez une période. Pour tout supprimer, sélectionnez Toutes les données.
  5. Cochez les cases « Cookies et autres données des sites » et « Images et fichiers en cache » :
  6. Cliquez sur Effacer les données.

 

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