Problème
Lors de l’importation des produits de WooCommerce dans Retail POS après l’association des produits entre les deux plateformes, les caractéristiques sont créées en double dans WooCommerce.
Configuration
- Retail POS pour Mac ou PC
- Intégration WooCommerce
Cause
Cela se produit lorsqu’un produit avec deux caractéristiques n’a pas l’option « Used for variations » (utilisée pour les variantes) activée pour l’une des caractéristiques.
Solution
Pour éviter que cela ne se produise, activez l’option « Used for variations » (utilisée pour les variantes) avant d’importer les produits dans Retail POS.
Pour corriger les effets de ce problème, veuillez procéder comme suit :
- Supprimez manuellement la caractéristique dupliquée dont les valeurs sont séparées par « | » et la seconde caractéristique pour laquelle l’option « Used for variations » (utilisée pour les variantes) n’a pas été activée directement sur WooCommerce.