Configuration
- Retail POS pour Mac ou PC
Cause
La caisse a été fermée sur un autre appareil, ou alors que la connexion à l'internet était interrompue. Le problème est dû à un décalage entre les données locales de votre appareil et celles de nos serveurs.
Solution
Notre première étape serait de réinitialiser les données :
- Cliquez sur Vendre dans la navigation latérale
- Cliquez sur Statut
- Cliquez sur Réinitialiser les données
L'étape suivante consiste à vider le cache du navigateur :
- Tapez chrome ://settings/siteData dans la barre de recherche.
- Recherchez "vendhq" en haut à droite.
- Cliquez sur l'icône de la corbeille pour supprimer les données enregistrées de votre ordinateur.
- Rafraîchissez Retail POS et l'écran de vente devrait se charger.
Renseignements supplémentaires
- Vous pouvez essayer de vous connecter à cette caisse dans une fenêtre incognito (CTRL+Shift+N sur PC ou COMMAND+SHIFT+N sur Mac) sur Google Chrome pour vérifier qu'il est fermé avant de vider votre cache.