Le chargement de mon écran est bloqué lors de la fermeture d'une caisse

Configuration

  • Retail POS pour Mac ou PC

Cause

La caisse a été fermée sur un autre appareil, ou alors que la connexion à l'internet était interrompue. Le problème est dû à un décalage entre les données locales de votre appareil et celles de nos serveurs.

Solution

Notre première étape serait de réinitialiser les données :

  1. Cliquez sur Vendre dans la navigation latérale
  2. Cliquez sur Statut
  3. Cliquez sur Réinitialiser les données

L'étape suivante consiste à vider le cache du navigateur :

  1. Tapez chrome ://settings/siteData dans la barre de recherche.
  2. Recherchez "vendhq" en haut à droite.
  3. Cliquez sur l'icône de la corbeille pour supprimer les données enregistrées de votre ordinateur.
  4. Rafraîchissez Retail POS et l'écran de vente devrait se charger.

Renseignements supplémentaires

  • Vous pouvez essayer de vous connecter à cette caisse dans une fenêtre incognito (CTRL+Shift+N sur PC ou COMMAND+SHIFT+N sur Mac) sur Google Chrome pour vérifier qu'il est fermé avant de vider votre cache.

 

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