Bonjour. Comment pouvons-nous vous aider?

Le chargement de mon écran est bloqué lors de la fermeture d’une caisse

Configuration

  • Retail POS pour Mac ou PC

Cause

La caisse a été fermée sur un autre appareil, ou pendant que la connexion à Internet était interrompue. Le problème est dû à un décalage entre les données locales de votre appareil et celles de nos serveurs.

Solution

La première étape est de réinitialiser les données :

  1. Cliquez sur Sell (ventes) dans la barre de navigation latérale.
  2. Cliquez sur Status (état).
  3. Cliquez sur Reset Data (réinitialiser les données).

L’étape suivante consiste à vider le cache du navigateur :

  1. Saisissez « chrome://settings/siteData » dans la barre de recherche.
  2. Recherchez « vendhq » dans la barre de recherche en haut à droite.
  3. Cliquez sur l’icône de corbeille pour supprimer les données enregistrées sur votre ordinateur.
  4. Actualisez Retail POS. L’écran de ventes devrait charger.

Renseignements supplémentaires

  • Vous pouvez essayer de vous connecter à cette caisse dans une fenêtre de navigation privée (CTRL+Maj+N sur PC ou Commande+Maj+N sur Mac) sur Google Chrome pour vérifier qu’elle est fermée avant de vider le cache.

 

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