Quelle version d’iOS mon iPad doit-il utiliser pour fonctionner avec Retail POS (X-Series)?

Configuration

  • Retail POS sur iPad

Réponse

Afin d’obtenir la meilleure expérience d’utilisation de Retail POS sur iPad, nous vous recommandons d’utiliser Retail POS sur les versions iOS 14 ou supérieures, disponibles sur les iPad sortis depuis 2014 (consultez la liste des modèles d’iPad compatibles ici).

Retail POS fonctionne toujours sur les anciennes versions d’iOS, mais toutes les nouvelles fonctionnalités, améliorations et corrections de bogues ne sont disponibles que pour les modèles d’iPad plus récents, fonctionnant avec les versions iOS 14 et supérieures.

Renseignements supplémentaires

Certains modèles d’iPad qui peuvent prendre en charge les dernières mises à jour sont les suivants :

  • iPad 9,7" 5ème génération
  • iPad Pro 9,7"
  • iPad Pro 10,5"
  • iPad Pro 11"
  • iPad Pro 12,9"

Pour plus d’informations, veuillez consulter nos liens ci-dessous :

 

 

 

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.