Problème
L’importation de nouveaux produits dans un catalogue de prix ne les ajoute pas. Aucune erreur ne s’affiche.
Configuration
- Retail POS pour Mac ou PC
Cause
La colonne « ID » (identifiant) est incluse dans le CSV.
Solution
- Supprimez la colonne ID.
- Assurez-vous que les colonnes incluses sont uniquement les colonnes sku, handle, retail_price, loyalty_value, min_units, max_units (UGS, alias, prix de détail, valeur de fidélité, nombre minimum d’unités, nombre maximum d’unités).
- Enregistrez le fichier CSV.
- Importez le CSV dans le catalogue de prix.
- Cliquez sur Save Price Book (enregistrer le catalogue de prix).
- Actualisez la page.