Configuration
- Retail POS pour Mac ou PC
- Intégration BigCommerce
Cause
Il existe plusieurs raisons pour lesquelles des produits peuvent ne pas s’importer :
- Les produits sont marqués comme invisibles sur BigCommerce.
- Un produit est censé avoir des variantes, mais elles n’ont pas été générées sur BigCommerce.
- Un produit sur BigCommerce comporte une UGS déjà attribuée à un autre produit dans Retail POS.
- Un produit sur BigCommerce comporte une UGS qui existe déjà dans Retail POS avec un nom de produit différent de celui attribué sur BigCommerce.
- Le nombre de caractéristiques de variante dépasse la limite de trois options de variantes imposée par Retail POS.
Solution
- Examinez et corrigez les produits concernés, puis essayez de les réimporter.
- Si une deuxième erreur se produit, veuillez contacter le soutien technique Retail pour que nous vous aidions à la résoudre.
Renseignements supplémentaires
- Si les produits ne sont pas corrigés, les commandes dont ils font partie ne seront pas affichées dans Retail POS.