Les images des touches rapides sont tronquées

Problème

Lors de l’ajout d’une touche rapide à l’écran de ventes, l’image du produit est coupée et l’on n’en voit qu’une partie.

Configuration

  • Retail POS pour Mac ou PC

Cause

Cela se produit lorsque le rapport hauteur/largeur de l’image est différent de celui de la touche rapide. Le rapport hauteur/largeur à privilégier est 3:2.

Solution

Modifiez le rapport hauteur/largeur de l’image pour qu’il soit de 3:2, puis téléversez à nouveau l’image.

Renseignements supplémentaires

Pour en savoir plus sur les rapports hauteur/largeur, cliquez ici.

Pourquoi mes touches rapides ne contiennent-elles pas les images des produits?

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.