Problème
L’aperçu avant impression affiche le code à barres en entier. Cependant, lors de l’impression des étiquettes de codes à barres, la fin des étiquettes n’est pas imprimée.
Configuration
- Retail POS pour Mac ou PC
Cause
Cela peut être dû à des marges incorrectes dans l’aperçu avant impression de Chrome.
Solution
- Cliquez sur Products (produits).
- Cliquez sur le nom du produit pour lequel vous souhaitez imprimer l’étiquette.
- Cliquez sur Print Label (imprimer l’étiquette).
- Cliquez sur Next (suivant).
- Cliquez sur Print (imprimer).
- Cliquez sur More settings (autres paramètres).
- Cliquez sur Default (par défaut).
- Sélectionnez Customised (personnalisé).
- Passez la souris sur l’aperçu avant impression à droite de l’écran.
- Cliquez sur la ligne bleue et faites la glisser vers la droite jusqu’à ce qu’elle indique 1/8 de l’étiquette du code à barres, vers le milieu de l’étiquette.
- Cliquez sur Print (imprimer).
Renseignements supplémentaires
Il peut être nécessaire d’ajuster la marge au-delà de 1/8 de la longueur du code-barres si une plus grande partie de l’étiquette est coupée.