Erreur Xero : Les paiements ne peuvent être effectués que sur des documents autorisés

Problème

L'envoi d'une vente sur compte à Xero renvoie l'erreur : "Les paiements ne peuvent être effectués que contre des documents autorisés"

Configuration

  • Retail POS pour Mac ou PC
  • Intégration de Xero

Cause

  • La facture n'est pas approuvée dans Xero
  • Les ventes à tempérament sont payées avant que la facture ne soit transmise à Xero.

Solution

La facture n'est pas approuvée dans Xero

  1. Cliquez sur Registre des ventes
  2. Cliquez sur la vente que vous souhaitez synchroniser avec Xero.
  3. Cliquez sur Xero
  4. Cliquez sur Afficher sur Xero
  5. Cliquez sur Approuver

Des paiements ont été effectués sur des ventes à tempérament avant que la facture ne soit enregistrée dans Xero.

  • Si un paiement est appliqué à une vente à tempérament avant qu'elle n'ait été enregistrée dans Xero, la vente peut être annulée et recréée, ou ;
  • le paiement retiré de la vente et réappliqué après avoir été comptabilisé dans Xero.

Renseignements supplémentaires

Pour éviter que cette erreur ne se produise, configurez les factures pour qu'elles soient enregistrées dans Xero comme approuvées dans vos paramètres Retail POS/Xero.

 

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.