Vente à tempérament Xero Erreur : Le total de la ligne ne correspond pas au total de la ligne attendu.

Problème

L'enregistrement d'une vente à tempérament dans Xero entraîne l'erreur suivante : "Bad request. Une exception de validation s'est produite - Le total de la ligne ne correspond pas au total de la ligne attendu'.

Configuration

  • Retail POS pour Mac ou PC
  • Intégration de Xero

Cause

Un écart d'arrondi entre Xero et Retail POS dû à la façon dont le montant de la taxe sur cette vente à tempérament est arrondi à 2 décimales.

Peut être causé par :

  • Taux d'imposition avec plusieurs décimales
  • Remises sur les postes avec plusieurs décimales
  • Un grand nombre de produits en vente

Solution

La vente à tempérament doit être comptabilisée manuellement dans Xero.

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.