Problème
La recherche par le nom du produit ne renvoie aucun résultat sur la page du produit, mais la recherche par l'UGS fonctionne comme prévu.
Configuration
- Retail POS pour Mac ou PC
Cause
Il y a un espace supplémentaire dans le nom du produit.
Solution
- Naviguer dans le catalogue -> Produits
- Saisissez le nom du produit dans la barre de recherche
- Cliquez sur Recherche
- Cliquez sur l'icône du crayon pour le modifier
- Cliquez dans le champ Nom
- Vérifiez l'espace supplémentaire
- Enlever l'espace
- Cliquez sur Save (enregistrer).