Erreur « Payment Failed. Looks like the Payment Terminal is Offline? » (le paiement a échoué. Il semble que le terminal de paiement soit hors ligne?) sur le terminal Albert de la CWB

Problème

Lors du traitement d’une vente dans Retail POS au moyen du type de paiement de Commbank, le paiement n’est pas envoyé au terminal et l’erreur ci-dessus est affichée dans Retail POS.

Configuration

  • Retail POS sur iPad
  • Retail POS pour Mac ou PC
  • Terminal Albert de la Commonwealth Bank

Cause

L’application Retail POS n’est pas ouverte et ne fonctionne pas sur le terminal Albert.

Solution

Veuillez vous assurer que l’application Retail POS est ouverte et fonctionne sur le terminal de paiement Albert avant de traiter le paiement dans Retail POS au moyen du type de paiement de Commbank.

Renseignements supplémentaires

Screen_Shot_2019-04-01_at_2.41.46_PM.png

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.