Pourquoi les images des produits ne figurent-elles pas dans mes touches rapides?

Problème

Certaines des touches rapides de l'écran de vente n'affichent pas d'images et vous souhaitez que celles-ci soient ajoutées.

Configuration

  • Retail POS pour Mac ou PC
  • Retail POS pour iPad

Cause

Une image n'a pas été ajoutée au produit sur la page du produit.

Solution

Une image doit être ajoutée sur la page du produit pour qu'elle apparaisse sur votre clé USB. Vous pouvez ajouter une image à votre produit en suivant les étapes ci-dessous :

  1. Cliquez sur les produits
  2. Recherchez le produit que vous voulez modifier et cliquez dessus.
  3. Cliquez sur Modifier le produit
  4. Sous Général, faites défiler vers le bas jusqu'à Télécharger des images.
  5. Faites glisser et déposez l'image ou cliquez sur Parcourir et sélectionnez l'image que vous souhaitez ajouter.

Renseignements supplémentaires

Configuration des touches rapides pour Mac et PC

Comment configurer les touches rapides sur l'iPad?

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.