Les imprimantes de reçus alimentent continuellement le papier mais n'impriment pas/impriment en blanc.

Problème

Les imprimantes de reçus alimentent continuellement en papier ou impriment en blanc, chaque fois qu'une commande d'impression est exécutée et ne s'arrête pas tant que l'imprimante n'est pas éteinte.

Configuration

  • Retail POS pour PC ou Mac
  • Imprimante thermique de reçus

Cause

  1. Le papier n'est pas thermocollé
  2. Rouleau de papier chargé à l'envers
  3. Le spouleur d'impression ou la file d'attente de la mémoire tampon sont surchargés - Cela se produit lorsque vous tentez d'imprimer à plusieurs reprises et que la file d'attente d'impression est surchargée, l'ordinateur continue d'accumuler les tâches d'impression qui échouent - Seule une partie du fichier ou des informations vierges sont transmises à l'imprimante, ce qui entraîne l'impression de longues feuilles vierges et l'imprimante tombe en panne après un certain temps.

Solution

Les étapes ci-dessous sont classées par ordre de complexité. De nombreux problèmes d'imprimante peuvent être résolus en redémarrant votre ordinateur et l'imprimante.

1. Le papier n'est pas couché thermiquement

Pour vérifier que le rouleau est thermocouché, grattez la surface du papier avec une pièce de monnaie ou un objet pointu. Si la couche supérieure présente une marque grise à l'endroit où la rayure a été faite, le papier a été thermocouché. Dans le cas contraire, utilisez du papier thermique.

2. Rouleau de papier chargé à l'envers

Veuillez vérifier si le papier est correctement chargé - Reportez-vous à l'image ci-dessous :

Thermal Receipt Printer Paper FAQ

3. Le spouleur d'impression ou la file d'attente de la mémoire tampon sont surchargés.

Pour PC

  1. Cliquez avec le bouton droit de la souris sur l'icône Windows en bas à gauche.
  2. Ouvrez Périphériques et imprimantes.
  3. Cliquez avec le bouton droit de la souris sur l'icône de votre imprimante, puis sélectionnez Voir ce qui s'imprime.
  4. Cliquez avec le bouton droit de la souris sur le ou les documents, puis cliquez sur Annuler.
  5. Redémarrez l'imprimante et essayez à nouveau de réimprimer.

Si vous constatez que certains travaux d'impression ne s'annulent pas et restent bloqués en tant qu'annulation/suppression, essayez d'abord de redémarrer l'ordinateur pour voir si le problème est résolu. Si ce n'est pas le cas, il se peut que vous deviez effacer le spouleur d'impression - Veuillez suivre les étapes ci-dessous :

  1. Sur l'hôte, ouvrez la fenêtre Exécuter en appuyant sur la touche du logo Windows (User-added image) + R.
  2. Dans la fenêtre Exécuter, tapez services.msc
    La fenêtre Services s'affiche.
  3. Faites défiler la liste jusqu'à Print Spooler.
  4. Cliquez avec le bouton droit de la souris sur Print Spooler et sélectionnez Stop.
  5. Accédez au dossier C :\Windows\System32\spool\PRINTERS et supprimez tous les fichiers qu'il contient.
  6. Dans la fenêtre Services, redémarrez le service Print Spooler en cliquant sur Démarrer dans le volet de gauche lorsque Print Spooler est en surbrillance.
La file d'attente du spouleur d'impression est maintenant effacée. Essayez à nouveau d'imprimer le reçu.

Pour MAC

  1. Ouvrez le menu () Apple et allez dans Préférences Système et choisissez Imprimantes.
  2. Sélectionnez l'imprimante active et choisissez le bouton Ouvrir la file d'attente d'impression.
  3. Sélectionnez et annulez le ou les travaux d'impression de votre choix, en les annulant et en les supprimant de la file d'attente d'impression.
  4. Essayez d'imprimer à nouveau le reçu.

     

Renseignements supplémentaires

Un tampon d'imprimante est une zone de stockage temporaire qui contient les données ou les documents à imprimer par l'imprimante. Il est créé et géré par le système d'exploitation ou le logiciel de gestion de l'impression pour permettre le stockage des données des travaux d'impression lorsque plusieurs travaux d'impression sont affectés à une imprimante informatique.

Si le problème persiste ou si vous êtes bloqué à un stade quelconque, veuillez contacter le service d'assistance aux particuliers.

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.