Problème
Lorsque vous numérisez des produits avec le lecteur USB Honeywell 1450G, les produits ne sont pas ajoutés à la vente tant que vous n’avez pas appuyé sur la touche Entrée.
Configuration
- Retail POS pour Mac ou PC
Cause
Ce problème est dû au fait que le retour chariot n’a pas été activé pour le lecteur.
Solution
- Cliquez ici pour accéder aux codes à barres de configuration du lecteur.
- Numérisez le premier code à barres. Si ça ne fonctionne pas, imprimez le code à barres et numérisez-le sur papier.
- Numérisez le deuxième code à barres.
- Les produits seront désormais automatiquement ajoutés à la vente lorsque vous les numériserez.