Problème
Lorsque l'on passe à une taxe de vente différente dans un magasin avec taxe incluse, l'ancienne taxe de vente apparaît toujours sur l'écran de vente.
Configuration
- Retail POS pour Mac ou PC
- Retail POS pour iPad
Cause
La raison pour laquelle cela peut se produire est que, bien que Retail POS soit basé sur le cloud, il enregistre beaucoup de données localement sur le navigateur pour un accès rapide. Il se peut donc que l'ancienne taxe de vente soit appliquée aux produits sur l'écran de vente.
Solution
Pour résoudre ce problème, effacez les fichiers en cache et les fichiers locaux de votre navigateur Chrome ou de votre iPad. La taxe de vente mise à jour devrait ensuite être correctement appliquée.