Pourquoi ne reçois-je pas l'e-mail de réinitialisation du mot de passe?

Configuration

  • Retail POS pour Mac ou PC
  • Retail POS pour iPad

Cause

1. Le nom d'utilisateur saisi est incorrect

2. L'email associé n'a pas été vérifié

3. L'administrateur principal a un nom d'utilisateur autre que son adresse électronique.

Solution

1. Vérifiez les détails du nom d'utilisateur, ils seront :

  • Non sensible à la casse
  • Sensible à l'espace
  • Si vous êtes un administrateur principal, utilisez votre adresse électronique

2. Vérifiez votre email pour vérifier votre email de Retail POS.

3. Si vous êtes l'administrateur principal, vérifiez votre nom d'utilisateur sous Configuration>Utilisateurs et envoyez l'e-mail de réinitialisation du mot de passe à ce nom d'utilisateur.

Renseignements supplémentaires

Réinitialiser le mot de passe de votre compte Retail POS

 

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