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Les niveaux de stocks ne sont pas mis à jour lors de l’importation d’un fichier de produits au format CSV

Problème

Lors de l’importation d’un fichier CSV pour mettre les stocks à jour, les niveaux de stock ne changent pas et affichent toujours le symbole de l’infini dans Retail POS.

Configuration

  • Retail POS pour Mac ou PC

Cause

Le suivi des stocks n’est pas activé pour les produits.

Solution

Vous devez d’abord activer le suivi des stocks pour vos produits dans Retail POS. Vous pouvez le faire soit sur la page Add/Edit Product (ajouter ou modifier un produit) de Retail POS, soit en important un fichier CSV.

Par la page Add/Edit Product (ajouter ou modifier un produit)

Vous pouvez activer le suivi des stocks pour chaque produit individuellement. Pour ce faire, vous devez suivre les étapes ci-dessous :

  1. Accédez à Catalog -> Products (catalogue -> produits).
  2. Cliquez sur le nom du produit pour lequel vous souhaitez activer le suivi des stocks.
  3. Cliquez sur Edit Product (modifier le produit).
  4. Faites défiler la page jusqu’à Inventory (stocks).
  5. Cliquez sur Track Inventory for this product (suivre les stocks pour ce produit).
  6. Cliquez sur Save (enregistrer).

Par l’importation d’un fichier CSV

Vous pouvez activer le suivi des stocks à l’aide d’un fichier CSV :

  1. Accédez à Catalog -> Products (catalogue -> produits).
  2. Cliquez sur Export List (exporter la liste) pour exporter un fichier CSV de tous vos produits.
  3. Dans votre fichier CSV, saisissez 1 dans la colonne track_inventory (suivre les stocks) pour les produits pour lesquels vous souhaitez effectuer un suivi des stocks.
  4. Assurez-vous que le niveau des stocks est correct dans votre fichier et enregistrez-le au format CSV.
  5. Importez le fichier CSV dans Retail POS.

Renseignements supplémentaires

Comment activer le suivi des stocks à l’aide d’un fichier CSV?

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