Configuration
- Retail POS sur iPad
- Tiroir-caisse et imprimante
Cause
- Les paramètres permettant d’ouvrir le tiroir-caisse ne sont pas activés.
- Le tiroir-caisse et l’imprimante ne sont pas connectés.
- Le tiroir-caisse est verrouillé.
- Un mauvais câble est utilisé.
- Le câble est physiquement endommagé.
Solution
Les paramètres permettant d’ouvrir le tiroir-caisse ne sont pas activés
- Appuyez sur l’icône pour ouvrir le menu latéral.
- Appuyez sur Paramètres.
- Appuyez sur Matériel.
- Appuyez sur le nom de votre imprimante.
- Activez les options Activer le tiroir-caisse et Ouvrir après un paiement en argent comptant.
- Appuyez sur Enregistrer.
Le tiroir-caisse et l’imprimante ne sont pas connectés
- Assurez-vous que le câble reliant votre imprimante à votre tiroir-caisse est bien branché sur chaque appareil.
- Retirez le câble et échangez les extrémités branchées sur chaque appareil pour vous assurer que l’extrémité correcte est branchée au bon appareil.
Le tiroir-caisse est verrouillé
- Assurez-vous que le tiroir-caisse est déverrouillé.
Un mauvais câble est utilisé
- Vous devez utiliser un câble RJ12 pour que votre tiroir-caisse fonctionne. Les autres types de câbles ne fonctionneront pas.
Le câble est physiquement endommagé
- Si vous avez effectué les étapes ci-dessus et que cela ne fonctionne toujours pas, votre câble RJ12 est peut-être physiquement endommagé.