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Le tiroir-caisse ne s’ouvre pas avec Retail POS (X-Series) sur iPad

Configuration

  • Retail POS sur iPad
  • Tiroir-caisse et imprimante

Cause

  • Les paramètres permettant d’ouvrir le tiroir-caisse ne sont pas activés.
  • Le tiroir-caisse et l’imprimante ne sont pas connectés.
  • Le tiroir-caisse est verrouillé.
  • Un mauvais câble est utilisé.
  • Le câble est physiquement endommagé.

Solution

Les paramètres permettant d’ouvrir le tiroir-caisse ne sont pas activés

  1. Appuyez sur l’icône pour ouvrir le menu latéral.
  2. Appuyez sur Paramètres.
  3. Appuyez sur Matériel.
  4. Appuyez sur le nom de votre imprimante.
  5. Activez les options Activer le tiroir-caisse et Ouvrir après un paiement en argent comptant.
  6. Appuyez sur Enregistrer.

Le tiroir-caisse et l’imprimante ne sont pas connectés

  1. Assurez-vous que le câble reliant votre imprimante à votre tiroir-caisse est bien branché sur chaque appareil.
  2. Retirez le câble et échangez les extrémités branchées sur chaque appareil pour vous assurer que l’extrémité correcte est branchée au bon appareil.

Le tiroir-caisse est verrouillé

  • Assurez-vous que le tiroir-caisse est déverrouillé.

Un mauvais câble est utilisé

  • Vous devez utiliser un câble RJ12 pour que votre tiroir-caisse fonctionne. Les autres types de câbles ne fonctionneront pas.

Le câble est physiquement endommagé

  • Si vous avez effectué les étapes ci-dessus et que cela ne fonctionne toujours pas, votre câble RJ12 est peut-être physiquement endommagé.

 

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