Problème
Après avoir téléchargé un fichier CSV vers Retail POS, la mise à jour ou l'ajout d'articles prend plus de temps que prévu.
Configuration
- Retail POS pour PC ou Mac
- Retail POS pour iPad
Cause
La cause la plus fréquente d'un téléchargement lent est un grand fichier CSV contenant des milliers de lignes (ce qui prend normalement plus de temps à télécharger qu'un fichier plus petit).
Les autres causes comprennent :
- Vitesse lente de l'internet
- Utilisation d'un navigateur autre que Chrome
- UGS incorrectes/tronquées
Solution
- Rafraîchissez la page pour vous assurer que le nombre de clients augmente toujours (si vous ajoutez de nouveaux produits/clients).
- Effectuez un test de vitesse Internet pour vous assurer que l'ordinateur fonctionne efficacement.
- Passez au navigateur Chrome
- Videz le cache pour libérer de l'espace
- Divisez le CSV en deux fichiers plus petits
Renseignements supplémentaires
Comment effectuer un test de vitesse Internet