Erreur de duplication du nom du produit lors de la publication du produit sur BigCommerce

Problème

Les produits ne parviennent pas à être publiés avec succès sur BigCommerce en raison d'une erreur de duplication du nom du produit, même si l'UGS est unique.

Configuration

  • Retail POS pour Mac ou PC
  • Intégration BigCommerce

Cause

Deux produits dans BigCommerce ont des noms identiques, même si les UGS sont uniques. Nous ne sommes pas en mesure de publier des produits dans BigCommerce avec des noms de produits identiques.

Solution

Si les produits sont différents :

Mettez à jour le nom du produit afin que les noms de produits soient uniques et que deux produits soient créés dans BigCommerce.

Si les produits sont les mêmes :

Mettez à jour l'UGS de l'un des produits afin qu'ils puissent être associés l'un à l'autre dans Retail POS et BigCommerce.

Renseignements supplémentaires

Lier les produits BigCommerce et Retail POS existants

 

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.