Le solde du compte client ne correspond pas entre Retail POS (X-Series) et Xero

Configuration

  • Retail POS pour Mac ou PC
  • Intégration de Xero

Cause

  • Les ventes à tempérament ne sont pas synchronisées avec Xero
  • Paiements excessifs dans Retail POS/Xero
  • Les paiements sont appliqués dans Xero et ne sont pas synchronisés avec Retail POS.

Solution

Les ventes à tempérament ne sont pas synchronisées avec Xero

  1. Dans Retail POS, cliquez sur Clients
  2. Trouver le client concerné
  3. Cliquez sur Afficher l'historique des ventes
  4. Cliquez sur l'icône rouge Xero à côté des ventes à tempérament qui n'ont pas été synchronisées pour les enregistrer dans Xero.

Paiements excessifs dans Retail POS/Xero

  • S'il y a un trop-perçu sur une facture dans Retail POS ou Xero, il ne pourra pas être synchronisé entre les deux plateformes et devra être comptabilisé manuellement.

Les paiements sont appliqués dans Xero et ne sont pas synchronisés avec Retail POS.

  • Si un paiement est appliqué dans Xero, il devra être synchronisé avec Retail POS dans le registre des ventes.

Renseignements supplémentaires

Comment les paiements des ventes à tempérament se synchronisent-ils entre Retail POS et Xero?

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