Configuration
- Retail POS pour Mac ou PC
Cause
- Utilisation d’un navigateur autre que Chrome
- Grande quantité de produits
- Vitesse Internet trop lente
Solution
Utilisation d’un navigateur autre que Chrome
- Connectez-vous à Retail POS sur Google Chrome et essayez d’y charger le dénombrement.
Grande quantité de produits
- Si vous effectuez un dénombrement de tous vos produits ou d’un grand nombre de produits, le chargement de votre dénombrement peut prendre un certain temps.
Vitesse Internet trop lente
- Vérifiez votre vitesse Internet en effectuant un test de vitesse Internet.