Configuration
- Retail POS pour Mac ou PC
Cause
- Utilisation d'un navigateur autre que Chrome
- Grande quantité de produits
- Vitesse lente de l'internet
Solution
Utilisation d'un navigateur autre que Chrome
- Connectez-vous à Retail POS sur Google Chrome et essayez d'y charger le compte.
Grande quantité de produits
- Si vous effectuez un comptage complet, ou si vous comptez un grand nombre de produits, le chargement de votre comptage peut prendre un certain temps.
Vitesse lente de l'internet
- Vérifiez votre vitesse Internet en effectuant un test de vitesse Internet.