Configuration
- Retail POS pour Mac ou PC
- Intégration Xero
Cause
- Des erreurs empêchent l’envoi de données à Xero.
- Retail POS est lié au mauvais compte Xero.
Solution
Des erreurs empêchent l’envoi de données à Xero
- Accédez à Retail POS, puis cliquez sur l’icône Xero à côté des données qui ne sont pas envoyées à Xero.
- Si une erreur apparaît, vérifiez la cause de l’erreur.
- Si aucune erreur n’apparaît, les données ne sont pas automatiquement envoyées à Xero.
Retail POS est lié au mauvais compte Xero
- Cliquez sur Setup (configuration).
- Cliquez sur Apps (applications).
- Cliquez sur l’icône en forme de crayon à côté de Xero.
- Vérifiez que le nom de l’organisation dans le coin inférieur droit correspond à celui de votre organisation Xero.