Retail POS (X-Series) n'envoie pas de données à Xero

Configuration

  • Retail POS pour Mac ou PC
  • Intégration de Xero

Cause

  • Erreurs empêchant l'enregistrement des données dans Xero
  • Retail POS est lié au mauvais compte Xero

Solution

Erreurs empêchant l'enregistrement des données dans Xero

  1. Dans Retail POS, cliquez sur l'icône Xero à côté des données qui ne sont pas comptabilisées dans Xero.
  2. Si une erreur apparaît, vérifiez la cause de l'erreur.
  3. Si aucune erreur n'apparaît, les données ne sont pas automatiquement enregistrées dans Xero.

Retail POS est lié au mauvais compte Xero

  1. Cliquez sur Setup
  2. Cliquez sur Apps (applications).
  3. Cliquez sur l'icône du crayon à côté de Xero
  4. Vérifiez que le nom de l'organisation dans le coin inférieur droit correspond à celui de votre organisation Xero.

Renseignements supplémentaires

Les clôtures de caisse et les ventes à tempérament ne sont pas automatiquement enregistrées dans Xero.

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.