Configuration
- Retail POS pour Mac ou PC
- Intégration de Xero
Cause
- Erreurs empêchant l'enregistrement des données dans Xero
- Retail POS est lié au mauvais compte Xero
Solution
Erreurs empêchant l'enregistrement des données dans Xero
- Dans Retail POS, cliquez sur l'icône Xero à côté des données qui ne sont pas comptabilisées dans Xero.
- Si une erreur apparaît, vérifiez la cause de l'erreur.
- Si aucune erreur n'apparaît, les données ne sont pas automatiquement enregistrées dans Xero.
Retail POS est lié au mauvais compte Xero
- Cliquez sur Setup
- Cliquez sur Apps (applications).
- Cliquez sur l'icône du crayon à côté de Xero
- Vérifiez que le nom de l'organisation dans le coin inférieur droit correspond à celui de votre organisation Xero.