L'option "Ouvrir le tiroir-caisse" n'apparaît pas dans le menu déroulant de l'application Retail POS (X-Series).

Problème

Le fait d'appuyer sur la flèche déroulante en haut à droite de l'application Retail POS n'affiche pas l'option permettant d'ouvrir le tiroir-caisse.

Configuration

  • Retail POS pour iPad
  • Tiroir-caisse
  • Imprimante de reçus

Cause

  • Les autorisations de l'utilisateur ne permettent pas d'ouvrir le tiroir-caisse en dehors d'une vente.
  • Le matériel n'est pas connecté
  • Le tiroir-caisse n'est pas activé

Solution

Les autorisations de l'utilisateur ne permettent pas d'ouvrir le tiroir-caisse en dehors d'une vente.

  • Si vous êtes un utilisateur caissier, vous ne pourrez pas ouvrir le tiroir-caisse en dehors d'une vente.

Le matériel n'est pas connecté

  • Tapez pour ouvrir le menu latéral gauche
  • Appuyez sur Paramètres
  • Matériel derobinetterie
  • Si votre imprimante n'est pas répertoriée, suivez les étapes du Centre d'aide sur le matériel pour ajouter votre imprimante.

Le tiroir-caisse n'est pas activé

  • Tapez pour ouvrir le menu latéral gauche
  • Appuyez sur Paramètres
  • Matériel derobinetterie
  • Tapez sur le nom de votre imprimante
  • Assurez-vous que l'option Activer le tiroir-caisse est activée

 

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.