Mon imprimante d'étiquettes de codes à barres Dymo imprime des étiquettes vierges

Problème

Votre imprimante d'étiquettes de codes à barres alimente les étiquettes de codes à barres mais rien n'est imprimé dessus.

Configuration

  • Retail POS pour Mac ou PC
  • Imprimante d'étiquettes de codes à barres Dymo

Cause

 Important

En raison de la dernière mise à jour de Microsoft Windows 10, le logiciel pilote DYMO Connect et DYMO Label v.8.7.3 rencontre des problèmes d'impression, ce qui peut entraîner l'impression d'étiquettes vierges.

Pendant qu'une solution permanente est en cours d'élaboration entre DYMO et Microsoft, veuillez consulter le site Web de DYMO pour une solution temporaire : https://www.dymo.com/en-US/software-fix.

Cela est souvent dû à l'orientation des étiquettes de codes-barres. Il n'est pas difficile de mettre les étiquettes à code-barres à l'envers, car de nombreuses imprimantes vous permettent de le faire sans vous donner d'avertissement ou d'erreur.

Solution

L'insertion des étiquettes de code-barres avec le côté opposé vers le haut devrait résoudre ce problème.

Renseignements supplémentaires

Certaines étiquettes de codes-barres portent des marques distinctives indiquant le côté supérieur, comme les endroits où décoller l'étiquette. L'examen des étiquettes de code-barres pour ces marques peut vous épargner quelques essais et erreurs.

Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.