Bonjour. Comment pouvons-nous vous aider?

Mon imprimante d’étiquettes codes à barres Dymo imprime des étiquettes vierges

Problème

Votre imprimante d’étiquettes codes à barres sort les étiquettes codes à barres, mais rien n’est imprimé dessus.

Configuration

  • Retail POS pour Mac ou PC
  • Imprimante d’étiquettes codes à barres Dymo

Cause

 Important

En raison de la dernière mise à jour de Microsoft Windows 10, les logiciels pilote DYMO Connect et DYMO Label v.8.7.3 rencontrent des problèmes d’impression, ce qui peut entraîner l’impression d’étiquettes vierges.

Une solution permanente est en cours d’élaboration entre DYMO et Microsoft. En attendant, veuillez consulter le site Web de DYMO pour en savoir plus sur leur solution temporaire : https://www.dymo.com/en-US/software-fix.

Ceci est souvent dû à l’orientation des étiquettes codes à barres. Il est facile de mettre les étiquettes codes à barres à l’envers sans s’en rendre compte, car de nombreuses imprimantes ne vous l’indiqueront pas au moyen d’un message d’avertissement ou d’erreur.

Solution

Insérer les étiquettes codes à barres en mettant le côté opposé vers le haut devrait résoudre ce problème.

Renseignements supplémentaires

Certaines étiquettes codes à barres portent des marques distinctives indiquant le côté supérieur, comme les endroits où décoller l’étiquette. Examinez attentivement les étiquettes codes à barres pour gagner du temps et éviter les erreurs.

Cet article vous a-t-il été utile?