Problème
Il existe une preuve physique d’une vente (c’est-à-dire un reçu imprimé), mais la vente ne figure pas dans le grand livre des ventes.
Configuration
- Retail POS pour Mac ou PC
- Retail POS sur iPad
Cause
- La vente est erronée.
- La vente a été imprimée alors qu’elle était mise en attente (iPad uniquement).
- Une erreur de réseau a eu lieu au moment de la vente.
Solution
Vérifier la présence de ventes erronées
Sur l’iPad
- Ouvrez le menu latéral.
- Si un avertissement de vente erronée s’affiche, appuyez sur l’avertissement pour tenter de synchroniser les données.
- Si la synchronisation échoue, suivez ces étapes pour envoyer la vente à l’équipe de soutien technique de Retail POS.
Sur Mac ou PC
- Cliquez sur Sell (ventes).
- Si un avertissement de vente erronée s’affiche, cliquez sur l’avertissement pour tenter de synchroniser les données.
- Si la synchronisation échoue, suivez ces étapes pour envoyer la vente à l’équipe de soutien technique de Retail POS.
La vente a été imprimée alors qu’elle était mise en attente (iPad uniquement)
- Sur le reçu imprimé, vérifiez si le total à payer est de 0,00 $.
- S’il y a un montant à payer, la vente a été imprimée alors qu’elle était mise en attente et n’a pas vraiment été terminée.
Recréer la vente
- Accédez à Sell (ventes).
- Ajoutez les produits, les réductions, etc. pour imiter la vente précédente.
- Cliquez sur Park Sale (mettre en attente).
- Ajoutez une note si nécessaire, puis cliquez sur Park Sale (mettre en attente).
- Accédez à Sales Ledger (grand livre des ventes).
- Trouvez la vente.
- Cliquez pour l’afficher en entier.
- Cliquez sur Apply payment/refund (appliquer paiement/remboursement).
- Sélectionnez le type de paiement dans la liste déroulante.
- Saisissez le montant (pour un remboursement, tapez -X).
- Sélectionnez la caisse dans la liste déroulante.
- Sélectionnez une date et une heure pour le paiement.
- Cliquez sur Save (enregistrer).
- De retour à l’écran Sales Ledger (grand livre des ventes), trouvez à nouveau la vente.
- Cliquez pour l’afficher en entier.
- Cliquez sur Edit Sale (modifier la vente).
- Saisissez la date et l’heure correctes de la vente.
- Cliquez sur Save (enregistrer).
Renseignements supplémentaires
- Lors de l’application manuelle d’un paiement à une vente, le paiement sera placé dans la fermeture de caisse actuellement ouverte.
- Il est possible qu’une vente erronée soit effacée accidentellement.
- La vente devra être recréée en suivant ces étapes pour qu’elle apparaisse dans votre rapport.