Pourquoi mes clients ne sont-ils pas fidèles?

Configuration

  • Retail POS pour Mac ou PC

Cause

  • La loyauté n'est pas activée
  • Le client n'est pas activé pour la fidélisation
  • Le produit n'est pas activé pour la fidélité
  • Le client a payé avec le crédit du magasin ou la fidélité
  • La promotion sans l'activation de la fidélité
  • Le client a été ajouté à une vente fermée

Solution

Vérifiez que la fidélité est activée

  1. Cliquez sur Setup
  2. Click Loyalty
  3. Sélectionnez "Activer la fidélisation".
  4. Cliquez sur Enregistrer

Vérifiez que le client est activé pour la fidélisation

  1. Cliquez sur Clients
  2. Cliquez sur le client qui n'a pas gagné sa fidélité
  3. Cliquez sur Modifier le client
  4. Sélectionnez "Activer la fidélisation pour ce client".
  5. Cliquez sur Enregistrer

Vérifiez que le produit est activé pour la fidélisation

  1. Cliquez sur Products (produits).
  2. Cliquez sur les produits qui ont été vendus et qui n'ont pas été fidélisés.
  3. Cliquez sur Modifier le produit
  4. Sélectionnez "Gagner de la loyauté par défaut".
  5. Si le produit permet de gagner la fidélité du client, sélectionnez "Gagner la fidélité du client" et entrez un nombre supérieur à zéro.

Vérifier le mode de paiement du client

  1. Cliquez sur Grand livre des ventes
  2. Trouver la vente où le client n'a pas gagné sa fidélité
  3. Si le mode de paiement était le crédit magasin ou la fidélité, le client ne gagnera de la fidélité que sur ce qu'il a payé de sa poche.

Vérifiez les paramètres de la promotion

  1. Cliquez sur Products (produits).
  2. Promotions duclic
  3. Cliquez sur Modifier la promotion à côté de la promotion qui est appliquée à la vente.
  4. Les clients d'Enable peuvent être fidélisés grâce à cette promotion
  5. Cliquez sur Save (enregistrer).

Recréer une vente où le client a été ajouté à une vente clôturée

  1. Naviguer vers Vendre
  2. Ajoutez les produits, les remises, etc. pour refléter la vente précédente.
  3. Vente du parcClick
  4. Ajoutez une note si nécessaire, puis cliquez sur Parc Vente
  5. Naviguez jusqu'à Ledger des ventes
  6. Localiser la vente
  7. Cliquez pour développer
  8. Cliquez sur Demande de paiement/remboursement
  9. Sélectionnez le type de paiement dans la liste déroulante
  10. Tapez le montant (pour un remboursement tapez -X)
  11. Sélectionnez une date/heure pour le paiement
  12. Cliquez sur Enregistrer
  13. annuler la vente initiale

 

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