Configuration
- Retail POS pour Mac ou PC
Cause
- La loyauté n'est pas activée
- Le client n'est pas activé pour la fidélisation
- Le produit n'est pas activé pour la fidélité
- Le client a payé avec le crédit du magasin ou la fidélité
- La promotion sans l'activation de la fidélité
- Le client a été ajouté à une vente fermée
Solution
Vérifiez que la fidélité est activée
- Cliquez sur Setup
- Click Loyalty
- Sélectionnez "Activer la fidélisation".
- Cliquez sur Enregistrer
Vérifiez que le client est activé pour la fidélisation
- Cliquez sur Clients
- Cliquez sur le client qui n'a pas gagné sa fidélité
- Cliquez sur Modifier le client
- Sélectionnez "Activer la fidélisation pour ce client".
- Cliquez sur Enregistrer
Vérifiez que le produit est activé pour la fidélisation
- Cliquez sur Products (produits).
- Cliquez sur les produits qui ont été vendus et qui n'ont pas été fidélisés.
- Cliquez sur Modifier le produit
- Sélectionnez "Gagner de la loyauté par défaut".
- Si le produit permet de gagner la fidélité du client, sélectionnez "Gagner la fidélité du client" et entrez un nombre supérieur à zéro.
Vérifier le mode de paiement du client
- Cliquez sur Grand livre des ventes
- Trouver la vente où le client n'a pas gagné sa fidélité
- Si le mode de paiement était le crédit magasin ou la fidélité, le client ne gagnera de la fidélité que sur ce qu'il a payé de sa poche.
Vérifiez les paramètres de la promotion
- Cliquez sur Products (produits).
- Promotions duclic
- Cliquez sur Modifier la promotion à côté de la promotion qui est appliquée à la vente.
- Les clients d'Enable peuvent être fidélisés grâce à cette promotion
- Cliquez sur Save (enregistrer).
Recréer une vente où le client a été ajouté à une vente clôturée
- Naviguer vers Vendre
- Ajoutez les produits, les remises, etc. pour refléter la vente précédente.
- Vente du parcClick
- Ajoutez une note si nécessaire, puis cliquez sur Parc Vente
- Naviguez jusqu'à Ledger des ventes
- Localiser la vente
- Cliquez pour développer
- Cliquez sur Demande de paiement/remboursement
- Sélectionnez le type de paiement dans la liste déroulante
- Tapez le montant (pour un remboursement tapez -X)
- Sélectionnez une date/heure pour le paiement
- Cliquez sur Enregistrer
- annuler la vente initiale