Certains modules de sécurité et de pare-feu entrent en conflit avec la configuration de Retail POS (X-Series)/WooCommerce

Configuration

  • Retail POS pour Mac ou PC
  • Intégration WooCommerce

Réponse

Nous avons remarqué que certains modules de sécurité et de pare-feu entrent en conflit pendant la phase de configuration et de publication des produits. Ces modules pourraient bloquer les appels API provenant de nos serveurs AWS (Amazon Web Services) et des adresses IP allant vers votre compte WooCommerce. Si vous avez installé l’un de ces modules, nous vous suggérons d’autoriser nos appels API pour mener la configuration à bien.

Cette liste sera mise à jour au fur et à mesure que nous découvrons de nouveaux modules conflictuels.

  1. Akismet
  2. Jetpack
  3. SecuPress
  4. VaultPress
  5. WP fail2ban
  6. W3 Total Cache
  7. iThemes Security
  8. Wordfence Security
  9. BulletProof Security
  10. Really Simple CAPTCHA
  11. All In One WP Security & Firewall
  12. Google Authenticator – Authentification à deux facteurs
  13. Sucuri Security – Audit, analyse de programmes malveillants et renforcement de sécurité

Renseignements supplémentaires

  • Il est préférable de communiquer avec un développeur Web, un développeur de modules d’extension ou la société d’hébergement Web pour vous aider à ce sujet.
  • Adresses IP actuellement utilisées par les services responsables de l’émission de requêtes entrantes qui doivent être mises sur liste blanche sur vos modules de sécurité.
  • Si vous rencontrez toujours des problèmes, mettez les adresses IP AWS sur liste blanche.
Avons-nous répondu à votre question?
Vous avez d’autres questions? Contactez-nous pour que nous puissions vous aider.