Problème
La création d'une commande donne lieu à une page d'erreur pour les commandes partielles et à un bouton d'enregistrement tournant pour les nouvelles commandes.
Configuration
- Retail POS pour Mac ou PC
Cause
Retail POS essaie d'attribuer à la commande un numéro de stock qui est déjà utilisé.
Solution
Partie 1
- Naviguez vers Inventaire -> Produits
- Cliquez sur Contrôle des stocks
- Sous Afficher, sélectionnez Toutes les commandes dans la liste déroulante.
- Sous Sortie, sélectionnez la sortie concernée dans la liste déroulante.
- Cliquez sur Mise à jour
- Cliquez sur l'en-tête Numéro
- Prenez note du numéro d'ordre le plus élevé qui a été attribué.
Si les numéros de commande se suivent, passez à la partie 2.
Si les numéros de commande sont aléatoires, passez à la partie 3 (voir les informations supplémentaires).
Partie 2
- Cliquez sur Setup (configuration).
- Cliquer sur les prises et les registres
- Recherchez la prise concernée, puis cliquez sur Modifier la prise .
- Modifier le numéro de commande pour qu'il soit supérieur à tous les numéros de commande actuellement attribués
- Cliquez sur Save Outlet
Partie 3
- Cliquez sur Setup (configuration).
- Cliquer sur les prises et les registres
- Recherchez la prise concernée, puis cliquez sur Modifier la prise .
- Modifier le préfixe du numéro de commande en un nouveau préfixe unique
- Cliquez sur Save Outlet
Renseignements supplémentaires
- Ce problème se produit lorsque le numéro de commande est attribué manuellement par l'utilisateur au lieu d'utiliser le numéro attribué automatiquement.
- Pour la partie 3, changer le préfixe sera plus efficace que de changer le numéro d'ordre si vos numéros d'ordre assignés ont un large éventail.