Problème
La création d’un bon de commande donne lieu à une page d’erreur pour les commandes partielles et à un bouton d’enregistrement tournant pour les nouvelles commandes.
Configuration
- Retail POS pour Mac ou PC
Cause
Retail POS essaie d’attribuer un numéro de stock qui est déjà utilisé à la commande.
Solution
Partie 1
- Accédez à Inventory -> Products (stocks -> produits).
- Cliquez sur Stock control (gestion des stocks).
- Sélectionnez All Orders (toutes les commandes) dans la liste déroulante Show (afficher).
- Sélectionnez l’établissement concerné dans la liste déroulante Outlet (établissement).
- Cliquez sur Update (mettre à jour).
- Cliquez sur l’en-tête de colonne Number (numéro).
- Notez le numéro de commande le plus élevé qui a été attribué.
Si les numéros de commande se suivent, passez à la partie 2.
Si les numéros de commande sont aléatoires, passez à la partie 3 (voir les renseignements supplémentaires).
Partie 2
- Cliquez sur Setup (configuration).
- Cliquez sur Outlets and Registers (établissements et caisses).
- Recherchez l’établissement concerné, puis cliquez sur Edit Outlet (modifier l’établissement).
- Modifiez le numéro de commande pour qu’il soit supérieur à tous les numéros de commande actuellement attribués.
- Cliquez sur Save Outlet (enregistrer l’établissement).
Partie 3
- Cliquez sur Setup (configuration).
- Cliquez sur Outlets and Registers (établissements et caisses).
- Recherchez l’établissement concerné, puis cliquez sur Edit Outlet (modifier l’établissement).
- Modifiez le préfixe du numéro de commande en un nouveau préfixe unique.
- Cliquez sur Save Outlet (enregistrer l’établissement).
Renseignements supplémentaires
- Ce problème se produit lorsque l’utilisateur attribue manuellement le numéro de commande au lieu d’utiliser le numéro attribué automatiquement.
- Pour la partie 3, changer le préfixe sera plus efficace que de changer le numéro de commande si les numéros de commande assignés sont variés.