Problème
Le lecteur ne réagit plus lors de la tentative de paiement ou annule la carte instantanément.
Configuration
- Retail POS pour iPad
- PayPal Ici Lecteur Miura
Cause
Problème de logiciel sur l'appareil.
Solution
- Éteindre l'iPad
- Allumer l'iPad
- Appuyez sur Réglages iPad
- Appuyez sur Bluetooth
- Appuyez sur le "i" bleu à côté du nom de l'appareil.
- Appuyez sur Oublier cet appareil
Réinitialisez le terminal PayPal en suivant les instructions ci-dessous :
Testez le lecteur en tentant une transaction.
Renseignements supplémentaires
PayPal ici Lecteur Miura :