Problème
La vente précédente est toujours affichée sur l'écran de vente avec l'un ou l'autre :
- Ces produits comprennent
- Les produits non inclus résultant en un solde négatif dans le bouton de paiement
Configuration
- Retail POS pour iPad
- Retail POS pour Mac ou PC
Cause
Une erreur s'est produite au moment du paiement et la vente est renvoyée à l'écran de vente. Les erreurs courantes qui provoquent ce problème sont liées à la connexion de votre réseau wifi.
Au fur et à mesure que le paiement est appliqué, si vous retirez ensuite les produits, il reste un solde jusqu'à ce que les produits originaux soient réintégrés dans la vente.
Solution
- Ajouter les articles de la vente précédente à l'écran de vente (s'ils ont été supprimés).
- Le solde dû est maintenant de 0.00
- Tap Pay
- Argent liquide
Renseignements supplémentaires
Si la vente n'est pas valide et ne doit pas être comptabilisée dans les rapports ou l'historique des ventes, vous pouvez l'annuler. Reportez-vous à notre guide Annuler des ventes à l'aide de l'historique des ventes de Retail POS pour savoir comment procéder.
Vous pouvez également vérifier auprès de votre terminal de paiement que le paiement ou le remboursement a bien été effectué.