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La taxe de vente n’a pas été mise à jour sur l’écran de ventes

Problème

La taxe de vente a été mise à jour sur la page de configuration, mais l’ancienne taxe de vente apparaît toujours sur l’écran de ventes.

Configuration

  • Retail POS pour Mac ou PC
  • Retail POS sur iPad

Cause

L’écran de ventes n’a pas été synchronisé depuis la mise à jour de la taxe de vente. L’ancien taux de taxe est donc toujours appliqué aux produits qui ont été synchronisés localement sur l’appareil pour permettre un accès hors ligne plus rapide.

Solution

Pour résoudre ce problème, vous devez effacer les fichiers enregistrés dans la mémoire cache de votre navigateur ou de votre iPad. Cela permettra à Retail POS de resynchroniser les prix de vos produits, pour garantir la bonne application de la nouvelle taxe de vente.

Vous pouvez également effectuer une synchronisation de l’écran de ventes :

Retail POS pour Mac ou PC

  1. Cliquez sur Sell (ventes) dans la barre de navigation latérale.
  2. Cliquez sur Status (état).
  3. Cliquez sur Reset Data (réinitialiser les données).

Retail POS pour iPad

  1. Appuyez sur le menu en haut à gauche de l’écran.
  2. Appuyez sur En ligne.
  3. Appuyez sur Synchroniser toutes les données.

Renseignements supplémentaires

La réinitialisation des données n’est pas recommandée en cas de vente erronée. Suivez les étapes indiquées ici pour les ventes erronées.

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