Problème
La taxe de vente a été mise à jour sur la page de configuration mais la taxe de vente précédente apparaît toujours sur l'écran de vente.
Configuration
- Retail POS pour Mac ou PC
- Retail POS pour iPad
Cause
L'écran de vente n'a pas été synchronisé depuis que la taxe de vente a été mise à jour, ce qui fait que l'ancien taux de taxe est toujours appliqué aux produits qui ont été synchronisés localement sur l'appareil pour un accès plus rapide et hors ligne.
Solution
Pour résoudre ce problème, vous devez effacer les fichiers cachés de votre navigateur ou de votre iPad. Cela permettra à Retail POS de resynchroniser les prix de vos produits en s'assurant que la nouvelle taxe de vente est correctement appliquée.
Vous pouvez également effectuer une synchronisation de l'écran de vente :
Retail POS pour Mac ou PC
- Cliquez sur Vendre dans la navigation latérale
- Cliquez sur Statut
- Cliquez sur Réinitialiser les données
Retail POS pour iPad
- Appuyez sur le menu en haut à gauche de l'écran.
- Tapez en ligne
- Appuyez sur Synchroniser toutes les données
Renseignements supplémentaires
Vous ne devez pas réinitialiser les données si vous avez une vente erronée. Suivez les étapes indiquées ici pour les ventes erronées.