Configuration de l’intégration Albert de CommBank avec Retail POS (X-Series)

  Remarque

À partir du 15 janvier 2021, tous les appareils Albert devront être équipés de la version 1.4.3 de l’application Retail POS. Les versions précédentes ne fonctionneront plus après cette date.

Pour en savoir plus sur la mise à jour de l’application Retail POS sur votre appareil Albert, cliquez ici.

 Important

Retail POS est compatible avec le terminal de paiement Albert de Commbank (photo ci-dessous). Nous ne sommes pas compatibles avec les terminaux de paiement Emmy ou Essential de Commbank.