Problem
The payment was approved on a payment terminal, but the sale is still awaiting payment on the Sell Screen on Vend.
Setup
- Vend for Mac or PC
- Vend on iPad
- Integrated payment terminal
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Tyro, Payment Express, Commonwealth Bank, Smartpay, National Australia Bank,
iZettle, Sum Up, Paymentsense, Verifone and Yoco
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Cause
The payment terminal has failed to send approval back to Vend.
In some situations, you may run a sale through your payment terminal which is accepted, but Vend does not receive the confirmation. This usually occurs because of poor Wi-Fi speeds or the connectivity between your terminal and your Mac, PC or iPad.
Solution
- Contact your payment provider to confirm if the customer was charged or not
- If the customer WASN'T charged, process the payment again as normal
- If the customer WAS charged, proceed to step 2
- Click Park Sale on the Sell Screen
- Navigate to Sales Ledger
- Locate the parked sale
- Click on the sale to expand it
- Click Apply payment/refund on the sale
- Select the payment type from the Payment type drop-down
- Enter the amount paid into the Amount field
- Select the register from the Register drop-down
- Select the payment date from the Payment date drop-down
- Select the payment time from the Payment time drop-down
- Click Save
Additional Information
- These steps will record the payment in Vend, but this will not charge the customer. Your payment provider will be able to confirm if the charge was approved or not
- If this issue is persistent, contact your terminal providers support team or reach out to Vend support