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Receipt printer not printing after iOS 14+ update on iPad

Problem

Receipt printer is no longer printing from iPad after updating to iOS 14+

Setup

  • Retail POS app
  • Ethernet and Bluetooth receipt printers

Cause

Additional permissions need to be granted to the Retail POS app

Solution

  1. On your iPad, open Settings
  2. Scroll down on the sidebar and tap Lightspeed Retail POS (X)
  3. Tap the Bluetooth toggle to turn on permissions
  4. Tap the Local Network toggle to turn on permissions

Retail-POS-iPad-iOS-14-Update-Warning.jpeg

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