Receipt printer not printing after iOS 14+ update on iPad

Problem

Receipt printer is no longer printing from iPad after updating to iOS 14+

Setup

  • Vend for iPad
  • Ethernet and Bluetooth receipt printers

Cause

Additional permissions need to be granted to the Vend Register app

Solution

  1. On your iPad, open Settings
  2. Scroll down on the sidebar and tap on Vend Register
  3. Tap the Bluetooth toggle to turn on permissions
  4. Tap the Local Network toggle to turn on permissions

IMG_75F09EDBBB92-1.jpeg

Did this answer your question?
Have more questions? Contact us so that we can help you out.