"Card blocked, transaction canceled" error when processing sales on Dejavoo terminal

Setup

  • Vend for Mac or PC
  • Vend on iPad 

Cause

There is a problem with the credit application file on your terminal. 

Solution

You will need to contact Dejavoo at +1 877-358-6797 and have them delete and reinstall the credit application file on the terminal.

Additional Information

You will be asked for your terminal serial number when you contact them. 

Did this answer your question?
Have more questions? Contact us so that we can help you out.