Problem
Scanning a product barcode into the SKU field while on iPad returns an error.
Setup
- Vend on iPad
- Socket Mobile Scanner
Cause
The Vend App, like other iOS apps, uses Safari to load certain pages like the Products page. When scanning a barcode into the SKU filed on this page, Safari is not receiving the information correctly.
Solution
Update the Vend Register app to 3.9.1 or higher