Outlets are not displaying in the dropdown bar when starting an inventory count

 

Setup

  • Vend for Mac or PC
  • Google Chrome

Cause

This is caused by outdated data stored in your web browser.

Solution

  1. On your computer, open Chrome.
  2. At the top right, click More More.
  3. Click More tools and then Clear browsing data.
  4. At the top, choose a time range. To delete everything, select All time.
  5. Next to "Cookies and other site data" and "Cached images and files," check the boxes.
  6. Click Clear data.