Unable to add customers to the sale after changing the store name or domain prefix

Problem

It is no longer possible to add customers to a sale after changing the domain prefix or name of the store.

Setup

  • Vend for Mac or PC
  • Chrome

Cause

This is caused by outdated information stored in the web browser which needs to be cleared out.

Solution

  1. At the top right, click More (three vertical dots)
  2. Click More tools >Clear browsing data
  3. At the top, choose a time range. To delete everything, selectAll time
  4. Check the boxes next to "Cookies and other site data" and "Cached images and files"
  5. Click Clear data