Why is my iPad not updating after adding new products?

Problem

New products are not appearing in the Sell Screen when searched for in the search bar.

Setup

  • Vend on iPad 

Cause

Product data has not been synced to iPad

Solution

To sync product data: 

  1. Tap the 3 line icon in the top left-hand corner of the Vend app
  2. Under your store name, hold your finger on the Online status for 5 seconds
  3. Tap on Resync Data
  4. Tap the 3 line icon again
  5. Tap the Online status once
  6. Tap Sync all data

If issue persists, log out and log back into your Vend Register app:

  1. Tap to open the side menu in the Vend app
  2. Tap the user name at the bottom of the menu
  3. Tap Log out
  4. Tap Yes
  5. Tap Close Store
  6. Tap Yes
  7. Log into your Vend store again

Additional Information

Before syncing, make sure there are no open sales and/or errored sales in the Sell Screen.