Why do I get an error, "error loading consignment products", when opening an inventory count on the scanner app?

Shelby Feren
Updated


Problem

I've logged into the scanner app and selected the inventory count, but the products will not load and there's an error message: "Error loading consignment products." 

Setup

  •  Scanner by Vend app for iOS

Cause

The user is assigned to a different outlet than the inventory count is set up on.

Solution

Change the outlets the user is assigned to:

1. Log into your Vend store on browser or an iPad
2. Click on Setup
3. Click on Users
4. Select the user
5. Scroll down to Outlets
6. Enable the outlet where the inventory count is being done
7. Click Save Changes

Additional Information

How to use the Scanner by Vend app for iOS