Customer email address not auto populating when emailing receipts from Sales History

Ranga Palakonda
Updated


Problem

Customer email does not auto populate into the email field when emailing receipts from the sales history.  

Setup

  •  Vend for Mac or PC

Cause

Recent updates to customer information not yet synced through to sell screen.  

Solution

Clear browser cache & cookies:

  1. Type chrome://settings/siteData in the search bar
  2. Search for 'vendhq' in the top right hand side
  3. Click the trashicon to remove the saved data from your computer
  4. Refresh Vend and the Sell Screen should load