On Account Sale does not sync to Xero after payments have been applied


Latest update: - Tatiana Papaioannou

Problem

Trying to sync a sale to Xero after a payment has been applied does not sync.

Setup

  • Vend for Mac or PC
  • Xero

Cause

The invoice is not Approved in Xero so payments cannot be sent to it.

Solution

  1. Click Sales Ledger
  2. Add the receipt number in the Receipt Number field
  3. Click Update
  4. Click on the Sale
  5. Click on Xero
  6. Approve sale in Xero
  7. Navigate back to the Sale in Vend
  8. Click the Xero button next to the sale to resend it.

Additional Information

Sending On Account Sales to Xero