Updating my receipt template does not update it on my iPad


Latest update: - Justin Tso

Setup

  •  Vend on iPad

Cause

iPad is not synced with Vend store settings. 

Solution

  1. Tap to open the side menu in the Vend app
  2. Tap the user name at the bottom of the menu
  3. Tap Log out
  4. Tap Yes 
  5. Tap Close Store
  6. Tap Yes 
  7. Log into your Vend store again

Additional Information

  • These steps will log you out of your Vend store. Make sure you have a username and password to be able to log into your store.