Why does updating my Quick Keys on browser not update it on my iPad?


Latest update: - Justin Tso

Setup

  • Vend for Mac or PC
  • Vend on iPad

Cause

Quick Keys on the iPad app are only updated upon logging in; it does not update automatically during normal use.

Solution

  1. On the iPad app, tap on the menu
  2. Tap on the on the username at the bottom left 
  3. Tap Log out
  4. Tap Yes 
  5. Tap Close Store
  6. Tap Yes
  7. Enter in your Vend store address
  8. Enter in your username 
  9. Enter in your Password 
  10. Select your register 

Additional Information

How to sync the Vend iPad App